Symptoms
- You are prompted for authentication, and your credentials are not accepted.
- You receive the following error message in Outlook:
Your IMAP server wants to alert you to the following: Please log in via your web browser:
http://support.google.com/mail/accounts/bing/answer.py?answer=78754 (Failure)
Cause
Google has increased its security measures to block access to Google accounts after July 15, 2014 if those accounts are being set up or synced in apps and on devices that use Basic Authentication.
Resolution
For additional security, consider enabling Google’s two-step verification and app passwords as documented at the following web pages:
https://support.google.com/accounts/answer/180744?hl=en
https://support.google.com/accounts/answer/185833?hl=en&topic=2784804&ctx=topic
Note The workaround described here takes you to the page in the following screen shot. You click Enable to work around the issue.
More information
Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.